PHP-Fusion v9.20.00 - DE Mod
Download-Infos
Modifiziertes Paket des CMS PHP-Fusion 9.20.00, kompatibel mit PHP 8.2.x, inkl. diverser Bugfixes und Änderungen. Mit der originalen PHP-Fusion-Version und allen Themes, Infusionen usw. zu 100% kompatibel und uneingeschränkt updatefähig!

Version:
9.20.00 - Mod

Anforderungen:
PHP / MySQL

Veröffentlicht am:
02.03.2023

Lizenz:
GNU AGPL v3

Urheberrechte ©:
PHP Fusion Inc, Krelli

Homepage des Entwicklers:
Webseite besuchen

Einsender:
Krelli

Bisherige Downloads:
1895 Downloads

Benutzer-Bewertungen:
Anzeigen / Bewerten


Überarbeitete Version vom 02.03.2023:
Es handelt sich hierbei um die aktuelle Version, die derzeit auf Github verfügbar ist (alle neuesten Änderungen bis 28.02.23 sind enthalten).
Die Zeitangaben unterstützen nun wieder lange und gekürzte Monatsnamen und Wochentage in deutscher Sprache.
Die deutsche Übersetzung wurde teilweise nachgebessert und mit den neuen Erweiterungen dieser Version ergänzt.
Diverse Fehler, welche unter PHP 8.2 auftraten, wurden gefixt.

Unterschiede zwischen DE-Mod und Original:
Die Captcha-Lösung "SecurImage3" ist enthalten und funktioniert fehlerlos auch unter PHP 8.2.
Der Registrierung und dem Kontaktformular ist die Anzeige der Datenschutz-Erklärung vorgeschaltet. Beide Formulare sind erst nach dem Akzeptieren der Datenschutzregeln aufrufbar.
Weblinks (Infusion) zeigen Screenshots der verlinkten Webseite.
Zeitzonen sind überarbeitet und ebenfalls kompatibel zu PHP 8.2.
Benutzerfeld "Birthday" bekam neuen Defaultwert. Wenn vom Benutzer kein Geburtsdatum angegeben wurde erscheint jetzt "nicht angegeben" statt 01. Januar 1970.
Externe Verlinkungen werden über einen Disclaimer mit Distanzierung geleitet.
Ein Cookie-Banner-Panel ist bereits enthalten.
Die Infusion "Legal" ist ebenfalls mit im Paket und ermöglicht es, ein Impressum, Datenschutz-Erklärung, Cookie-Richtlinien sowie Nutzungsbedingungen an einem Ort zu bearbeiten.
BB-Code "Youtube" ist überarbeitet und zeigt YT-Videos nur dann an, wenn der Benutzer dies aktiviert hat (Datenschutz).
Der bei der Neuinstallation von PHPFusion 9 angezeigte irreführende Text betreffs Systemanforderungen -> Apache Webserver wurde anders formuliert, um an dieser Stelle mehr Klarheit zu schaffen. Einige Benutzer scheuten sich, an dieser Stelle fortzufahren, da Sie befürchteten das System würde nicht richtig funktionieren, wenn sie die Installation fortsetzen.
Kommentare
0 Kommentare

Einen Kommentar hinterlassen

Bitte anmelden, um einen Kommentar zu schreiben.
  • Es wurden keine Kommentare geschrieben.

Bewertungen
Die Bewertung ist nur für Mitglieder verfügbar. Bitte Anmelden oder Registrieren um abzustimmen.
sehr gut (0)0 %
gut (0)0 %
durchschnittlich (0)0 %
schlecht (0)0 %
sehr schlecht (0)0 %